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NNN SPORTS 
COMPREHENSIVE 

GUIDE 
!

I. The Cameras !
We have two of them. We also have two tripods. You should take very good care of 
them because we’re a television show, didn’t think that needed to be explained. Why 
did you ask.  !
The camera should contain: !

1. Camera 
2. Lens Cap 
3. Battery 
4. Battery Charger 
5. Lavalier Microphone (in case) 
6. XLR Cable 
7. Stick Microphone 
8. Microphone Flag !

Let us know if it doesn’t have one of those above things. Please remember to charge 
the battery after you are done with the camera and before you hand it off to the next 
person. The lavalier microphone is the preferred manner of recording sound for 
interviews. Definitely use it any time you are doing a sit-down or any one-on-one. If 
you are in a scrum, hold out the stick mic as close to the subject’s face as you can. It’s 
perfectly fine if the microphone shows up in the shot.  Put the flag on it to show our 
swag. !
Make sure you double-check that the battery is charged, the camera turns on, and the 
microphones work before you go out into the field. REMEMBER TO BRING YOUR SD 
CARD.  !
There are four main things you need to keep track of to make sure that your video 
turns out stellar: 
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!
I. THE IRIS 

A. Adjust your filters 
(the clickers on the 
left side of the 
camera: OFF, 1/4, 
1/16, 1/64) on the 
left side of the 
camera. The higher 
the fraction, the 
brighter your 
footage will be. You 
need to have these 
up when shooting 
outside during the 
day and lower filter 
(if any at all) when 
inside.  

1. Bright, sunny environments usually call for a higher filter (1/16, 
1/64). Darker, indoor environments are just the opposite (0, 1/4).  

2. If you’re shooting in the same light, use manual iris (by pressing the IRIS 
button on the left side of the camera). Keep the iris at the same level for all 
of your shots. This ensures that they do not look different.  

II. THE WHITE BALANCE 
A. Shoot something that is white in the 

same light that you are shooting in 
to white balance. Take a piece of 
paper with you and hold it up when 
you get to where you are going to 
shoot. While the camera is on 
something white, hold the AWB 
button below the lens on the front 
of the camera and the screen should 
read AWB (A/B)CH ACTIVE. Once it is 
done, the screen will read AWB (A/B)Ch OK.  Every time you change locations, 
white balance.  

III. THE AUDIO 
A. Ensure that the camera is picking up sound. You should be able to see levels 

jumping up and down at the bottom part of the screen. If you are shooting a 
game or practice and you want natural sound, both channels on the side of the 
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camera should be set to 
INT (internal). If you have 
a microphone plugged 
into one of the inputs 
(usually INPUT 1), then 
make sure that Channel 1 
is set to that input. As 
well, ensure that the 
input you are using for 
the microphone is set to 
MIC and not to LINE. 

IV. THE FOCUS 
A. You can adjust this with 

the switch on the left side 
of the camera that says 
FOCUS. M is for manual 
and A is for automatic.  

1. If you are shooting an 
interview or any other 
non-moving subject, 
use manual focus. 
Zoom in on the face 
of your subject and 
adjust the focus 
correctly by using the 
ring around the lens 
until it clear. 

2. If you are shooting a 
game or anything else 
with a moving 
subject, use auto 
focus.  !

II. The Editing !
We use Adobe Premiere. It might 
be scary at first, but it isn’t too 
difficult once you get the hang of it. Here are some basic steps: 
  !
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!
1.  Open Premiere Pro, a new project, and save it as whatever you are working on.  

!
2. Go to File -> New Sequence (Ctrl+N) (Cmd+N for Mac) 

!
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!
3. Then you get a list of folders. Click on AVCHD > 1080i > AVCHD 1080i30 (60i) 

 i. Name your sequence based on what you are cutting for the show. Name it  
  “Page Number (found in ENPS) - STORY SLUG - STORY TYPE”. (ex. A5 -  
  FOOTBALL - VO).  

4. BEFORE you import your clips, go to Edit > Preferences > Audio (or Premiere Pro > 
Preferences > Audio for Mac) and change all of the “Default Audio Tracks” to mono 
so that you can import different audio levels separately.  !!!!!!!!!!!!!!
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5. Go to File > Import, find your videos, and open them. (If Adobe Premiere tells you 
your sequence settings are incorrect when you drag footage into your timeline, 
click on “Change Sequence Settings.”) !!!!!!!!!!!!!!!!!

6. All your video transitions should be 10 frames. You can create a transition by right-
clicking on the front or end of your video clip (depending when you want the 
transition) and choosing “Apply Default Transitions.” You can change the length by 
double-clicking the transition itself and by typing in 10. (You can also go to Edit > 
Preferences > General > Change “Video Transition Default Duration” to 10 to 
permanently make that change.) 

!!!
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 a.     The two transitions that we use are “Cross Dissolve” and “Slide.” “Slide” is for 
when you are going from SOT to SOT without any b-roll. “Cross Dissolve” is for basically 
anything else. !
NOTES: !

- You need pad at both the beginning and end of your piece. Have around 1 
second of pad at the beginning of your video because it will begin playing 
before it actually airs. If there is audio, unlink the audio and video by right-
clicking on the clip and pressing “Unlink.” Then drag the video about one 
second before the audio starts.  

- You need AT LEAST five second of pad at the end of all video. Stretch the video 
as long as you can.  

- If you’re cutting highlights, one great way to get pad is to slow your final clip 
down to around 75%. !

PACKAGE/VOSOT GUIDELINES: !
As a general rule, each package should be approximately 1:30 in length. It should 
include: !

a.    2-3 interviews 
b.    A stand-up! You will be doing this professionally and it is a great way to get 

yourself on camera for the show. So try to film one while you’re at practice or 
after you’ve done interviews. 

 1. There are two main types of stand-ups that you’ll use: a close and a 
bridge. Only use a close (to finish your package) if you already know how 
you’re going to end your story). Use a bridge to connect one SOT to 
another. Typically, a bridge is easier.  

c. Sign Off – Finish your package or stand-up with a sign off. This should be “Your 
name, NNN Sports.”  

 1. The exception is if you are doing an anchor package or if the reporter is 
on set for their story. Then no sign off is needed because they will be there 
to intro and close their story.  !

A VOSOT should include:  
a. A VO  

a. A 30 second script in ENPS for the anchor to read  
b. 30 seconds of recent, related B Roll to go over the script (don’t forget 

pad) 
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b. A SOT 
a. A 15 second video sound-byte that is related to the story (don’t forget 

pad) 
b. A lower third identifying the speaker !!

III. The Exporting !
Generally, every line on ENPS is its own file. That means you’ll be exporting each part 
of your story separately (VO should be one file, SOT another, PKG is all one thing).  !
1. Go to File->Export->Media (Ctrl+M). !!! !!!!!!!!!!!!!!!
2.   On the top, right side, click the drop-down menu for Format and select H.264. 
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 !! !!!!!!!!!!!!!!!
3. Change the Preset to HD 1080i 29.97 if exporting for the show. Use the YouTube 

720p or 1080p option if it is only for the web.  !!! !!!!!!!!!!!!!!!
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4.  Click on the Output Name 
a.    Make sure the file is being saved in the same format as earlier (“PAGE 
NUMBER – STORY SLUG – STORY TYPE”). 
b.   Confirm that it’s exporting to your hard drive. !! !!!!!!!!!!!!!!

5.   Hit export! !!! !!!!!!!!!!!!!!
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!
6.   While the file is exporting, find “Connect to Autocue” on the desktop. 

a.    Username: “media”; Password: “media49” 
b.   Go to SPORTSNIGHT->Show Day (i.e. 10 – 17 – 2013) !

7.   Drag all of the files for your story into the Autocue folder after they’re done 
exporting. 

 
8.    Make sure to change the estimated duration of 

whatever you just cut in ENPS to exactly how 
long it is so that the producer knows.  !

V. The Executive Board and The Responsibilities !
Board Positions and Responsibilities:  !
Producers (Executive and Associate) 
These are crucial roles. The Executive Producers are 
responsible for putting together the show each 
week. They will be responsible for making the 
rundown and deciding what content goes into the 
show every week. This will include working with the 
Sports Directors on bigger picture issues relating to 
NNN Sports and SportsNight. They will also be 
responsible for cutting footage and writing scripts 
when necessary. They will assist in making sure that 
staff members responsible for content each week 
get their work done. Having 3 or 4 producers will 
ensure that producers do not have to work each 
week. They will be expected to provide direction to 
staffers/reporters with stories if necessary.  

Associate Producers will be responsible for assisting 
the Executive Producers with all of the above. They 
will be responsible for making sure a section of the 
show is ready for air and will work with the 
Assignment Editors to make sure reporters are 
completing their assignments for the week.  !
Online Editor  
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¿SAY WHAT?!!
TV shows have their own lingo. 
Here’s a good rundown to help 
translate:!!
- PKG - Package (a video story 

usually consisting of 2-3 
interviews as well as b-roll 
footage)!

- B-Roll - Supplemental footage 
to fill in gaps and to make a 
video more visually appealing.!

- VO - Voiceover. Footage rolls 
while anchors talk over it. !

- Nat Sound - Natural sound. 
Whatever sound the camera 
records.!

- Donut - Usually follows 
highlights from a big game. 
The order: stand-up report 
from a reporter, post-game 
press conference clips, closing 
stand-up report. !

- ENPS - Stands for Electronic 
News Production System. It’s 
the way we organize our 
content and write our scripts. It 
is an application that only 
works on the computers in the 
studio and the edit bays.!

- Rundown - The second-by-
second accounting of the 
show. It is created and 
maintained in ENPS.
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This position coordinates the sports section of NNNtv.org. He or she is responsible for 
organizing content production for the website. The online editor makes sure that there 
are reporters on call to be able to publish video or text pieces about breaking news 
items and will potentially also facilitate the production of original content for the 
website. !
Assignment Editor  
The assignment editor is in charge of making sure staffers complete all of their 
assigned tasks each week. The Assignment Editor will be in contact with reporters 
responsible for content each week. This includes not only packages, but also 
highlights, VOs, SOTs, etc. The assignment editor will work in tandem with the 
producers, telling them what stories will and will not get done for the upcoming show. 
Ideally, the assignment editor would make a Google Doc to keep track of weekly 
stories and cameras. !
Director of Social Media  
The Director of Social Media will be in charge of the NNN Sports Twitter and Facebook 
pages. This includes not only NNN Sports updates, but any general news updates on 
Northwestern Athletics reported either by us or another media organization. This 
person will ensure that NNN Sports is a "must-follow" for those who watch 
Northwestern athletics. The Director of Social Media will also be in charge of making 
sure that every major sporting event gets live-tweeted either on-site or remotely. This 
person will also have the creative freedom to come up with new ideas for the NNN 
Sports Twitter and Facebook Pages.  !
VI. The Graphics !
Having a consistent style is very important to the show. Please view the graphics 
below and pay attention to the style. !
Note name in all-caps. For a reporter include twitter account. For other speaker include 
either title or statistic/fact, depending on how well-known the person is.  !!!!!!!!
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Use this one during highlights. Note the background colors of the teams and the 
mascots are in yellow.  We use it at the beginning of the play, fading in and out. It 
should say what the score is at the start of the play.  !!!!!!
Use this one for “teases” before commercial breaks.  !! !!!!
This is the main format for full-screens. There are a few things to note. The top headline 
should read as is with a hyphen between the sport and the teams. If the teams are 
ranked, it should look like #14 Northwestern at #12 Oregon. Also, it should only be at 
or vs. with a period. Moving lower, there is a banner underneath each team’s scores. 
You should change the color to match the school’s colors. That is a layer on the 
photoshop file. Also note the record of the team. In “text goes here,” write some 
relevant statistics or story lines. For example, team stats, notable single player stats, or 
story lines such as winning/losing streaks or injuries etc. 
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